Banner Production (PCCP or PROD) Planned Maintenance

Scheduled
September 29, 6:30am MST

Banner Production (PCCP or PROD) Planned Maintenance

Status: closed
Start: September 29, 4:30am MST
End: September 29, 6:30am MST
Duration: 2 hours
Affected Components:
Applications Banner Other Banner Admin Pages Banner SSB 8 Banner SSB 9 BDM/BDR Degreeworks Elevate Ethos HR Student Finance Financial Aid Payroll Position Control General
UPDATE

September 29, 4:30am MST

September 29, 4:30am MST

All Banner systems (PCCP or PROD) will be temporarily unavailable due to scheduled maintenance work on Thursday, September 29, 2022 from 4:30 AM - 6:30 AM.  This maintenance is during a regular Outage Window so no disruption to regular Banner Operations during business hours.

Thanks for your patience!

RESOLVED

September 29, 6:30am MST

September 29, 6:30am MST

Scheduled maintenance auto-closed.