Week2 of Server OS Patching

Scheduled
September 30, 4:00am MST

Week2 of Server OS Patching

Status: closed
Start: September 30, 3:00am MST
End: September 30, 4:00am MST
Duration: 1 hour
Affected Components:
Cloud Services Applications Campus Status Data Centers Other Other District Office Other Pima Jobs Banner MyCareerCenter - CSOD Downtown Campus Third-party Applications Percipio - Skillsoft PCC Web Sites DUO East Campus West Campus GSuite Northwest Campus Zoom Meetings Aviation Technology Smartsheet Application Desert Vista Campus Jamf Pro - Premium Maintenance and Security LastPass - United States El Pueblo Learning Center Davis Monthan Education Center El Rio Learning Center 29th Street Center SSO Internet Internet Internet Internet Internet Pima.edu Internet Internet Internet Internet Internet Internet Google Meet us-east-1: Jamf Pro - Premium Internet Premium Apps Other Google Drive Cloud PKI Phones Phones Phones Phones Phones Phones MyPima.edu Phones Phones Phones Phones Phones Banner Admin Pages Phones Notifications us-east-1: Jamf Pro - Standard TeamDynamix Ticketing Google Calendar SMS Message Delivery Voice Mail Voice Mail Voice Mail Voice Mail Voice Mail Voice Mail Voice Mail Voice Mail Voice Mail Voice Mail Voice Mail Banner SSB 8 Voice Mail Sign in via Google PimaConnect Network - Wired Network Network - Wired Network Gmail Phone Call Delivery Network - Wired Network Network - Wired Network Network - Wired Network Network - Wired Network Network - Wired Network - Wired Network Network - Wired Network Network - Wired Network Network - Wired Network Banner SSB 9 Network - Wired Network Smartsheet Login NetTutor Network - Wi-Fi Network - Wi-Fi Push Delivery Network - Wi-Fi Network - Wi-Fi Network - Wi-Fi Network - Wi-Fi Network - Wi-Fi Network - Wi-Fi Network - Wi-Fi Network - Wi-Fi Network - Wi-Fi BDM/BDR Google Sites Network - WIFI SSO (Single Sign-On) Google Chat Core Authentication Service Degreeworks Conversations Single Sign On (SSO) Admin Panel Elevate Mobile App Virtual Desktop (VDI) Ethos D2L Dashboards UC4 Forms Sharing Mobile/API Acalog Web Application Curriculog eLumen AccuSQL Cornerstone Enrollment Rx Pima Reports Concur Travel SCCM Touchnet HR In App DataTable Student Messaging Apps Pivot Finance Dynamic View Financial Aid Datamesh Payroll Calendar Position Control Control Center General
UPDATE

September 30, 3:00am MST

September 30, 3:00am MST

Our Infrastructure team will be patching multiple systems in our environment and rebooting those systems.  There will be a brief outage while those systems are being rebooted.

RESOLVED

September 30, 4:00am MST

September 30, 4:00am MST

Scheduled maintenance auto-closed.