Week1 of Server OS Patching
Scheduled
October 21, 4:00am MST
Week1 of Server OS Patching
Status: closed
Start:
October 21, 3:00am MST
End:
October 21, 4:00am MST
Duration: 1 hour
Affected Components:
Applications
Other
UPDATE
October 21, 3:00am MST
October 21, 3:00am MST
Our Infrastructure team will be patching multiple systems in
our environment and rebooting those systems. There will be a brief outage while those
systems are being rebooted.
RESOLVED
October 21, 4:00am MST
October 21, 4:00am MST
Scheduled maintenance auto-closed.