Week3 of Server OS Patching
                                    
                                        
                                    
                                    Scheduled
                                
                            
                        January 06, 4:00am MST
                    
                Week3 of Server OS Patching
                                    Status: closed
                                
                            
                                    Start:
                                    
                                        January 06, 3:00am MST
                                    
                                
                            
                                    End:
                                    
                                        January 06, 4:00am MST
                                    
                                
                            
                                    Duration: 1 hour
                                
                            
                                Affected Components:
                            
                            
                                            Applications
                                            Other
                            
                        
                    
                    UPDATE
                    
                January 06, 3:00am MST
January 06, 3:00am MST
Our Infrastructure team will be patching multiple systems in
our environment and rebooting those systems. 
There will be a brief outage while those systems are being rebooted.
                    
                    RESOLVED
                    
                January 06, 4:00am MST
January 06, 4:00am MST
Scheduled maintenance auto-closed.