GSuite Incident Alert for Google Meet

Incident
January 19, 7:23am MST

GSuite Incident Alert for Google Meet

Status: closed
Start: January 18, 6:06am MST
End: January 19, 7:23am MST
Duration: 1 day 1 hour 17 minutes
Affected Components:
Cloud Services GSuite Google Meet
UPDATE

January 18, 6:06am MST

January 18, 6:06am MST

We're investigating reports of an issue with Google Meet. We will provide more information shortly. The affected users are able to access Google Meet, but are seeing error messages, high latency, and/or other unexpected behavior.

UPDATE

January 18, 6:26am MST

January 18, 6:26am MST

We're investigating reports of an issue with Google Meet. We will provide more information shortly. The affected users are able to access Google Meet, but are seeing error messages, high latency, and/or other unexpected behavior. Google Engineers are investigating issues Google meet livestream None at present

UPDATE

January 18, 6:58am MST

January 18, 6:58am MST

Our team is continuing to investigate this issue. We will provide an update by Jan 18, 2023, 2:45 PM UTC with more information about this problem. Thank you for your patience. The affected users are able to access Google Meet, but are seeing error messages, high latency, and/or other unexpected behavior. Users trying to watch Google Meet livestreams get a “This video format is not supported" error instead of a stream.

UPDATE

January 18, 7:13am MST

January 18, 7:13am MST

We are continuing to investigate this issue. We will provide an update by Jan 18, 2023, 2:50 PM UTC detailing when we expect to resolve the problem. The affected users are able to access Google Meet, but are seeing error messages, high latency, and/or other unexpected behavior. Google Engineers are investigating an issue with Google Meet Live stream User can use Android or IOS clients to access live streams

UPDATE

January 18, 7:23am MST

January 18, 7:23am MST

Our team is continuing to investigate this issue. We will provide an update by Jan 18, 2023, 3:00 PM UTC with more information about this problem. Thank you for your patience. The affected users are able to access Google Meet, but are seeing error messages, high latency, and/or other unexpected behavior. Users trying to watch Google Meet livestreams get a “This video format is not supported" error instead of a stream. User can use Android/IOS and Safari clients to access live streams

RESOLVED

January 19, 7:23am MST

January 19, 7:23am MST

auto-closed