Issue Status Update - OPI-6002076

Incident
April 28, 4:08am MST

Issue Status Update - OPI-6002076

Status: closed
Start: April 28, 3:49am MST
End: April 28, 4:08am MST
Duration: 18 minutes
Affected Components:
Cloud Services SAP Concur
UPDATE

April 28, 3:49am MST

April 28, 3:49am MST

SAP - P1 - Issue Status Update

 

P1 - Issue Status Update

 

We are sorry for any inconvenience this may have caused.

Issue Status Update

 

Border

 

 

Border

 

Dear Customer,

As previously reported, we identified a degradation affecting your service.

Impact Prior to Resolution: In the EU2, US2, and APJ1 Data Centers, logging in through the SAP Concur website and SAP Concur mobile app was unavailable. The affected users would get “Sorry, something went wrong” upon trying to access SAP Concur services.

Start Time: 09:28 UTC on 28 April 2025

Status Update: The Incident Response Team have been engaged and are investigating. While service performance is now operating at normal levels, we will continue monitoring performance for the next 15 minutes to verify stability. Once verified stable, the incident will be resolved.


We appreciate your patience as we work to resolve this issue. We will keep you updated until the issue is resolved.

Product Name Affected Service
SAP Concur Expense
SAP Concur Travel
SAP Concur Invoice
SAP Concur Request
SAP Concur Imaging
SAP Concur Analysis/Intelligence

 

Border

 

Keep Up to Date

Visit Personalized Concur Open to see a history of all updates related to this issue and subscribe to notification emails.

 

Border

 

Let’s Run Better Together!
Your SAP Team

Border

 

Border

 

 

SAP SE | Dietmar-Hopp-Allee 16 | 69190 Walldorf | Germany |
www.sap.com

 

Pflichtangaben/Mandatory Disclosure Statements: https://www.sap.com/impressum

Diese E-Mail kann Betriebs- oder Geschäftsgeheimnisse oder sonstige vertrauliche Informationen enthalten. Sollten Sie diese E-Mail irrtümlich erhalten haben, ist Ihnen eine Kenntnisnahme des Inhalts, eine Vervielfältigung oder Weitergabe der E-Mail ausdrücklich untersagt. Bitte benachrichtigen Sie uns und vernichten Sie die empfangene E-Mail. Vielen Dank.

This e-mail is sent to you by SAP SE on behalf of SAP’s legal entities worldwide and if you would like to know who your specific data controller is, please click here to e-mail WebMaster@sap.com.

This e-mail may contain trade secrets or privileged, undisclosed, or otherwise confidential information. If you have received this e-mail in error, you are hereby notified that any review, copying, or distribution of it is strictly prohibited. Please inform us immediately and destroy the original transmittal. Thank you for your cooperation.

This e-mail provides material about SAP products and services that are related to your contract. If your role has changed and these communications are no longer relevant, please click on this link to be removed.

To ensure you continue to receive SAP related information properly please add sap@mailsap.com to your address book or safe senders list.

Copyright |  Privacy |  Legal Disclosure


To unsubscribe from this group and stop receiving emails from it, send an email to pcc-concuralerts+unsubscribe@pima.edu.

RESOLVED

April 28, 4:08am MST

April 28, 4:08am MST

SAP - P1 - Issue Resolved

 

P1 - Issue Resolved

 

We are sorry for any inconvenience this may have caused.

Issue Reported/Resolved

 

Border

 

 

Border

 

Dear Customer,

The degradation affecting your service has now been resolved.

Impact Prior to Resolution: In the EU2, US2, and APJ1 Data Centers, logging in through the SAP Concur website and SAP Concur mobile app was unavailable. The affected users would get “Sorry, something went wrong” upon trying to access SAP Concur services.

Start Time:09:28 UTC on 28 April 2025
End Time: 10:15 UTC on 28 April 2025

Solution: The Incident Response Team (IRT) identified an external service failing. Once the service was restored, the issue self recovered.

We have verified that service performance is stable and will now resolve this incident.
An investigation into the root cause of this incident will now be conducted, and a root cause analysis report provided when that investigation is complete.


We are sorry for any inconvenience this may have caused. Thank you for your patience.

Product Name Affected Service
SAP Concur Expense
SAP Concur Travel
SAP Concur Invoice
SAP Concur Request
SAP Concur Imaging
SAP Concur Analysis/Intelligence

 

Border

 

Keep Up to Date

Visit Personalized Concur Open to see a history of all updates related to this issue and subscribe to notification emails.

 

Border

 

Let’s Run Better Together!
Your SAP Team

Border

 

Border

 

 

SAP SE | Dietmar-Hopp-Allee 16 | 69190 Walldorf | Germany |
www.sap.com

 

Pflichtangaben/Mandatory Disclosure Statements: https://www.sap.com/impressum

Diese E-Mail kann Betriebs- oder Geschäftsgeheimnisse oder sonstige vertrauliche Informationen enthalten. Sollten Sie diese E-Mail irrtümlich erhalten haben, ist Ihnen eine Kenntnisnahme des Inhalts, eine Vervielfältigung oder Weitergabe der E-Mail ausdrücklich untersagt. Bitte benachrichtigen Sie uns und vernichten Sie die empfangene E-Mail. Vielen Dank.

This e-mail is sent to you by SAP SE on behalf of SAP’s legal entities worldwide and if you would like to know who your specific data controller is, please click here to e-mail WebMaster@sap.com.

This e-mail may contain trade secrets or privileged, undisclosed, or otherwise confidential information. If you have received this e-mail in error, you are hereby notified that any review, copying, or distribution of it is strictly prohibited. Please inform us immediately and destroy the original transmittal. Thank you for your cooperation.

This e-mail provides material about SAP products and services that are related to your contract. If your role has changed and these communications are no longer relevant, please click on this link to be removed.

To ensure you continue to receive SAP related information properly please add sap@mailsap.com to your address book or safe senders list.

Copyright |  Privacy |  Legal Disclosure


To unsubscribe from this group and stop receiving emails from it, send an email to pcc-concuralerts+unsubscribe@pima.edu.