Issue Identified - OPI-6002181

Incident
April 28, 10:20am MST

Issue Identified - OPI-6002181

Status: in progress
Start: April 28, 10:20am MST
Affected Components:
Cloud Services SAP Concur
UPDATE

April 28, 10:20am MST

April 28, 10:20am MST

SAP - P1 - Issue Identified

 

P1 - Issue Identified

 

We apologize for impacting your business and appreciate your patience while we work to resolve it.

Issue Identified

 

Border

 

 

Border

 

Dear Customer,

We have identified a degradation affecting your service. We are working to determine the user impact and will provide information as it becomes available.

Impact: We are working to determine the user impact and will provide information as it becomes available.

Start Time: 17:13 UTC on 28 April 2025

 

Border

 

Product Name Affected Service
SAP Concur Travel

 

Border

 

Keep Up to Date

Visit Personalized Concur Open to see a history of all updates related to this issue and subscribe to notification emails.

 

Border

 

Let’s Run Better Together!
Your SAP Team

Border

 

Border

 

 

SAP SE | Dietmar-Hopp-Allee 16 | 69190 Walldorf | Germany |
www.sap.com

 

Pflichtangaben/Mandatory Disclosure Statements: https://www.sap.com/impressum

Diese E-Mail kann Betriebs- oder Geschäftsgeheimnisse oder sonstige vertrauliche Informationen enthalten. Sollten Sie diese E-Mail irrtümlich erhalten haben, ist Ihnen eine Kenntnisnahme des Inhalts, eine Vervielfältigung oder Weitergabe der E-Mail ausdrücklich untersagt. Bitte benachrichtigen Sie uns und vernichten Sie die empfangene E-Mail. Vielen Dank.

This e-mail is sent to you by SAP SE on behalf of SAP’s legal entities worldwide and if you would like to know who your specific data controller is, please click here to e-mail WebMaster@sap.com.

This e-mail may contain trade secrets or privileged, undisclosed, or otherwise confidential information. If you have received this e-mail in error, you are hereby notified that any review, copying, or distribution of it is strictly prohibited. Please inform us immediately and destroy the original transmittal. Thank you for your cooperation.

This e-mail provides material about SAP products and services that are related to your contract. If your role has changed and these communications are no longer relevant, please click on this link to be removed.

To ensure you continue to receive SAP related information properly please add sap@mailsap.com to your address book or safe senders list.

Copyright |  Privacy |  Legal Disclosure


To unsubscribe from this group and stop receiving emails from it, send an email to pcc-concuralerts+unsubscribe@pima.edu.