Week3 of Server OS Patching
Scheduled
in progress
13 days 11 hours
July 03, 3:00am MST
Week3 of Server OS Patching
Status: in progress
Start:
July 03, 3:00am MST
Estimated Duration: 60 minutes
Affected Components:
Applications
Other
UPDATE
July 03, 3:00am MST
July 03, 3:00am MST
Our Infrastructure team will be
patching multiple systems in our environment and rebooting those systems.
There will be a brief outage while those systems are being rebooted.