Test System Down

Incident
April 13, 10:52am MST

Test System Down

Status: closed
Start: April 13, 10:50am MST
End: April 13, 10:52am MST
Duration: 2 minutes
Affected Components:
Cloud Services Applications Campus Status Data Centers Other Other SAP Concur District Office Other Pima Jobs Banner MyCareerCenter - CSOD Downtown Campus Third-party Applications Percipio - Skillsoft PCC Web Sites DUO East Campus West Campus GSuite Northwest Campus Zoom Meetings Aviation Technology Smartsheet Application Desert Vista Campus Jamf Pro - Premium Maintenance and Security LastPass - United States El Pueblo Learning Center Davis Monthan Education Center El Rio Learning Center 29th Street Center SSO Internet Internet Internet Internet Internet Pima.edu Internet Internet Internet Internet Internet Internet Google Meet us-east-1: Jamf Pro - Premium Internet Premium Apps Other Google Drive Cloud PKI Phones Phones Phones Phones Phones Phones MyPima.edu Phones Phones Phones Phones Phones Banner Admin Pages Phones Notifications us-east-1: Jamf Pro - Standard Google Calendar SMS Message Delivery Voice Mail Voice Mail Voice Mail Voice Mail Voice Mail Voice Mail Voice Mail Voice Mail Voice Mail Voice Mail Voice Mail Banner SSB 8 Voice Mail Sign in via Google Network - Wired Network Network - Wired Network Gmail Phone Call Delivery Network - Wired Network Network - Wired Network Network - Wired Network Network - Wired Network Network - Wired Network - Wired Network Network - Wired Network Network - Wired Network Network - Wired Network Banner SSB 9 Network - Wired Network Smartsheet Login TeamDynamix Ticketing Network - Wi-Fi Network - Wi-Fi Push Delivery Network - Wi-Fi Network - Wi-Fi Network - Wi-Fi Network - Wi-Fi Network - Wi-Fi Network - Wi-Fi Network - Wi-Fi Network - Wi-Fi Network - Wi-Fi BDM/BDR Google Sites Network - WIFI SSO (Single Sign-On) PimaConnect Google Chat Core Authentication Service Degreeworks Conversations NetTutor Admin Panel Elevate Mobile App PrinterLogic Ethos Dashboards Single Sign On (SSO) Forms Virtual Desktop (VDI) D2L Sharing UC4 Mobile/API Web Application Blackboard Acalog Curriculog eLumen AccuSQL Cornerstone Enrollment Rx Pima Reports Concur Travel SNOW SCCM Touchnet HR In App DataTable Student Messaging Apps Pivot Finance Dynamic View Financial Aid Datamesh Payroll Calendar Position Control Control Center General
UPDATE

April 13, 10:50am MST

April 13, 10:50am MST


Test System Down


We have identified an issue with your service.

Impact: We are working to determine the user impact and will provide information as it becomes available.

Start Time: April 13, 10:50am MST

Affected System(s):Applications,Campus Status,Cloud Services,Data Centers

Keep Up to Date
Visit https://status.pima.edu to see a history of all updates related to this issue and subscribe to notification emails.


UPDATE

April 13, 10:51am MST

April 13, 10:51am MST


Update: Test System Down

We are sorry for any inconvenience this may have caused.


Impact Prior to Resolution: [note impact to end-user]

Start Time: April 13, 10:50am MST

Update Time: April 13, 10:51am MST

Status Update: [provide a status update]

We will keep you updated until the issue is resolved.

Affected System(s):Applications,Campus Status,Cloud Services,Data Centers

Keep Up to Date
Visit https://status.pima.edu to see a history of all updates related to this issue and subscribe to notification emails.


RESOLVED

April 13, 10:52am MST

April 13, 10:52am MST


Priority 1 - Issue Resolved: Test System Down

We are sorry for any inconvenience this may have caused.


The issue affecting your service has now been resolved.

Impact Prior to Resolution: [note impact to end-user]

Start Time: April 13, 10:50am MST

End Time: 

Solution: [provide solution]

We have verified that service performance is stable and will now resolve the incident.

We are sorry for any inconvenience this may have caused.  Thank you for your patience.

Affected System(s):Applications,Campus Status,Cloud Services,Data Centers

Keep Up to Date
Visit https://status.pima.edu to see a history of all updates related to this issue and subscribe to notification emails.

If you continue to experience issues, please contact the Service Desk.