Test System Down
Test System Down
April 13, 12:43pm MST
April 13, 12:43pm MST
Test System Down
We have identified an issue with your service.
Impact: We are working to determine the user impact and will provide information as it becomes available.
Start Time: April 13, 12:43pm MST
| Affected System(s): | Applications,Campus Status,Cloud Services,Data Centers |
Keep Up to Date
Visit https://status.pima.edu to see a history of all updates related to this issue and subscribe to notification emails.
April 13, 12:44pm MST
April 13, 12:44pm MST
Update: Test System Down
Impact Prior to Resolution: Test system is available, but is extremely slow.
Start Time: April 13, 12:43pm MST
Update Time: April 13, 12:44pm MST
Status Update: IT is working to fix the issue. The vendor has been engaged.
We will keep you updated until the issue is resolved.
| Affected System(s): | Applications,Campus Status,Cloud Services,Data Centers |
Keep Up to Date
Visit https://status.pima.edu to see a history of all updates related to this issue and subscribe to notification emails.
April 13, 12:45pm MST
April 13, 12:45pm MST
Resolved: Test System Down
Start Time: April 13, 12:43pm MST
End Time:
Solution: The vendor has provided a solution and services have been restarted.
We have verified that service performance is stable and will now resolve the incident.
| Affected System(s): | Applications,Campus Status,Cloud Services,Data Centers |
Keep Up to Date
Visit status.pima.edu to see a history of all updates related to this issue and subscribe to notification emails.
If you continue to experience issues, please contact the Service Desk.